[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



       
Windows Movie Maker Home   Search   Login   Register   Member List  

  Viewing User Profile for: kielbasa
 About  Contact
Profile +1s:
Joined: 06-26-2013 08:40 AM
Last Login: 10-16-2013 09:13 AM
Website:
Location: Unavailable to anonymous users.
Occupation: Unavailable to anonymous users.
Interests: Unavailable to anonymous users.
Signature:
Email: Unavailable to anonymous users.
MSN IM: Unavailable to anonymous users.
AIM: Unavailable to anonymous users.
Yahoo IM: Unavailable to anonymous users.
ICQ: Unavailable to anonymous users.
 Post Statistics
kielbasa has contributed to 59 out of 257,584 total posts (0.02% of total).
Most Recent Posts:
Re: Preview problem after adding transition 10/3/2013 2:47:35 PM   (Total replies: 1)
I'm experiencing the same in MM 6. I have some photos and clips (wmv) linked with transitions and I can't see them in the preview. Sometimes there're visible, but I can hardly say what's the rule in here. It looks like the scene is too complicated, it started to happen after a week of work on same project. Any new clues guys ?

Re: Preview problem after adding transition 10/3/2013 3:15:45 PM   (Total replies: 1)
What's interesting - some of transitions work, some not so I copied some of those that don't work and pasted them into the new project and they still don't work. I moved the slider there and back couple of times, move my screen to second monitor, and suddenly it started to work. Then tried to do same thing with others that didn't work in my basic project, but this time no luck. It's really weird.

Re: Preview problem after adding transition 10/3/2013 3:32:15 PM   (Total replies: 1)
Seems like there's a bigger problem guys and I'll need Your help. These transition won't render. I get black screen during the time where it should appear on the film. Even when I move very short clip with a specific picture and try to render it, there's the same thing.

Re: Preview problem after adding transition 10/3/2013 4:18:31 PM   (Total replies: 1)
I'm sorry for those 4 post in a row, but I can't edit them, so I have no other way. Maybe it would be better to move this to the technical support sector, because I just discovered one strange thing: After many tries mentioned in this thread I've had no luck, and finally I launched MM on the basic laptop monitor just to see how it goes. And quess what? All transisions work flawless with no lag, flicker, even after hundred of slider moves there and back. And what's the most strange here, ...

Re: Preview problem after adding transition 10/4/2013 5:06:06 AM   (Total replies: 1)
Looks like it did the trick, all works fine now! Thanks C.D., I owe You a next beer ;)

Re: Preview problem after adding transition 10/4/2013 5:07:35 AM   (Total replies: 1)
C.G.

Re: Custom Effects WLMM - Zoom Variations 9/19/2013 4:21:57 AM   (Total replies: 1)
Hi all, I found these nice add-ons for WLM however I have a question to You guys - I'd like to have an effect so that a drawing/photo would pan right/left/up/down while it's zoomed in. Is it somehow possible? Or even it could pan while slightly zooming out. In animation tab I found panning in different directions, but it doesn't seem to work after applying this new 'zoom add-on'. Any ideas? thanks!

Re: Custom Effects WLMM - Zoom Variations 9/19/2013 5:19:47 AM   (Total replies: 1)
To be more precise - I'm talking about WLMM 2011, not the 2.6 movie maker. WLM2011 seems to be much more intuitive and.. just very simple. I found Rehan's pack, but it seems to be the 2.6 addon.

multiple pictures falling onto the screen. 10/4/2013 11:04:00 AM   (Total replies: 2)
Hi, I'm wondering if anyone has an idea how to create such effect: What exactly I'd like to do is I'd like to show bunch of drawings falling onto the surface one by one so that they're finally arranged next to each on the screen. (at the end of my film). I have them around 60 so they'd be small eventually next to each other, but still it'd be nice to have it all as an animation. any ideas?

Fonts don't appear after installing in windows 10/13/2013 6:54:16 AM   (Total replies: 1)
Guys, anyone has encountered such problem? I installed couple of fonts from internet, but none of them is visible under font tab while writing, why ? I re-opened MM6, even re-opened windows, but they're still not there. any clue?

Search for more...