[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



       
Windows Movie Maker Home   Search   Login   Register   Member List  

  Viewing User Profile for: kentsmithnz
 About  Contact
Profile +1s:
Joined: 10 Jun 2007 08:54 AM
Last Login: 11 Jun 2007 09:26 AM
Website:
Location: Unavailable to anonymous users.
Occupation: Unavailable to anonymous users.
Interests: Unavailable to anonymous users.
Signature:
Email: Unavailable to anonymous users.
MSN IM: Unavailable to anonymous users.
AIM: Unavailable to anonymous users.
Yahoo IM: Unavailable to anonymous users.
ICQ: Unavailable to anonymous users.
 Post Statistics
kentsmithnz has contributed to 2 out of 257,584 total posts (0.00% of total).
Most Recent Posts:
Re: Thick Green Line After Movie is Published 6/10/2007 9:01:51 AM   (Total replies: 1)
You don't need to uninstall the codec. Just to to <tools><options><compatibility> and in the list of filters, uncheck the 'XviD MPEG-4 Video Decoder' and click <ok>. -KENT

Re: Thick Green Line After Movie is Published 6/11/2007 9:34:00 AM   (Total replies: 0)
Actually, since my previous comment, I have discovered how bad native MPEG4 decoding is under Vista (it seemed to be dropping framerate or something - jerky panning) and found another solution. (re-enable the XviD MPEG-4 Video Decoder again if you turned it off using my previous instruction). Go to <Start Menu><All Programs><XVid><Configure Decoder>. In the <Output> options, choose <Compatibility Renderer> and click <OK> This still utilises the XVid MPEG4 codec and resolved the half ...

Search for more...