[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



       
Windows Movie Maker Home   Search   Login   Register   Member List  

  Viewing User Profile for: iSpazzyKitty
 About  Contact
Profile +1s:
Joined: 08-08-2011 10:52 AM
Last Login: 08-08-2011 10:53 AM
Website:
Location: Unavailable to anonymous users.
Occupation: Unavailable to anonymous users.
Interests: Unavailable to anonymous users.
Signature: ~Starr*
Email: Unavailable to anonymous users.
MSN IM: Unavailable to anonymous users.
AIM: Unavailable to anonymous users.
Yahoo IM: Unavailable to anonymous users.
ICQ: Unavailable to anonymous users.
 Post Statistics
iSpazzyKitty has contributed to 3 out of 254,794 total posts (0.00% of total).
Most Recent Posts:
Re: Error 0x80070057 8/8/2011 11:11:14 AM   (Total replies: 1)
I have the exact same problem. I tried everything, including re-installing WLMM. I also tried replacing any clips that were .avi with .wmv wondering if it wasn't supporting the format somehow, but that didn't work either. It doesn't make any sense. None of my files are corrupt or missing, & it always stops at a certain percent point. Since I replaced the .avi files with .wmv files, it always stops at 58% before telling me that I supposedly have a corrupt or missing file in my project. before I ...

Re: Error 0x80070057 8/9/2011 1:03:56 PM   (Total replies: 1)
This test was successful, but it also brings up a strange behavior from WLMM. It lets me save a movie if I make it fast. If I spend lots of time editing & working on a movie, that's when it starts to act up. It's almost like it takes a little while to notice I'm working. And once it does, it won't stop even if the movie is done & very short. And sorry, I just figured I'd add it here since this is about my problem. I've also seen people reply to some people's threads with something like ...

Re: Error 0x80070057 8/11/2011 9:04:29 AM   (Total replies: 2)
Yeah, but I also tried to re-do the video on a different computer, & it did the same thing as I started working. But, I will keep an eye on the pre-processing from now on. I do tend to work fast, so maybe I just over-did it. And okay, that makes sense. Next time, I will start a new thread. I finished my video anyhow. I decided to go ahead & try looking for a new video editing software. I found a very nice one, & used it to finish the video.

Search for more...