[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



       
Windows Movie Maker Home   Search   Login   Register   Member List  

  Viewing User Profile for: golfantoine
 About  Contact
Profile +1s:
Joined: 03-11-2009 01:55 PM
Last Login: 01-10-2019 10:23 AM
Website:
Location: Unavailable to anonymous users.
Occupation: Unavailable to anonymous users.
Interests: Unavailable to anonymous users.
Signature:
Email: Unavailable to anonymous users.
MSN IM: Unavailable to anonymous users.
AIM: Unavailable to anonymous users.
Yahoo IM: Unavailable to anonymous users.
ICQ: Unavailable to anonymous users.
 Post Statistics
golfantoine has contributed to 6 out of 257,765 total posts (0.00% of total).
Most Recent Posts:
Timeline monitor goes black 1/10/2019 10:29:29 AM   (Total replies: 0)
Help anyone..I have successfully used WMM 6.0 in Windows 7 Home Premium for several years now..However, in the middle of my last project, the files import from the camcorder fine and then I put them on the timeline fine...but then one or two play well and then the monitor goes black and nothing else plays..I would dearly love any and all suggestions to resolve this..I will be so appreciative! Thanks Tony

movie publishes twice 2/8/2012 9:22:34 AM   (Total replies: 1)
Hi forum buddies - does anyone else have this problem? I'm using WMM 6.0 in Windows Vista Home Premium Edition. When I publish a video ( approx. 2hours in length) to my computer ( I usually publish it to my external drive. ) it does so in two places, namely the external drive and the 'C' drive. Thing is, the one published to my external drive is approx. 400 megs but the one to the 'C' drive is 3-5 gigs. When I play the first one, all my titles and effects are fine but the clarity is lacking. ...

Re: movie publishes twice 2/8/2012 11:17:08 AM   (Total replies: 0)
Thanks, Blaine - I save in the highset quality mode but I'll take your advice re - the extrenal drive. Much appreciated! Tony

Distorted picture in preview window and on finished dvd. 3/11/2009 2:21:57 PM   (Total replies: 1)
Hi all - I would really like to get an answer to this: I am using Windows Movie Maker 6.0 in Vista Home permium. and I have a Dell Dimension E521. In trying to put a 2 hour project onto dvd, the capture works fine, the trasitions, titles, mucic, etc. all work fine. But when I drag it all to the timeline and play some of it in the preview window, the people in the video are sometimes not clear and seem to have lines around them. The picture is great for another few minutes and then the ...

Re: Distorted picture in preview window and on finished dvd. 3/12/2009 3:02:40 PM   (Total replies: 1)
Thanks desilucy - looks like you've been around the movie - making block. I appreciate your prompt reply. To answer your questions - yes, it saved ok but it didn't look good for most of the time in the preview window. It burned to disc but that didn't look good either. The source clips played ok in WMP. As to the type of files, I simply uploaded digital tape from my Sony TRV510. ( older camcorder but still great ) I was burning the project in AVI format I guess. I should say here that I have ...

Re: Distorted picture in preview window and on finished dvd. 3/13/2009 12:01:52 PM   (Total replies: 1)
Hi D.. yes, I have burned several projects in WMM and also in Pinnacle but that program has its own issues. I downloaded and installed Gspot and when I ran it, it showed that the files in question had " all codecs installed. " There's a lot more I have to read but I presume that the above message means that the codecs are not the prob. Also, I checked in tools..and I found 15 codecs/filters and none end in .ax. I did find a vid and an audio codec called " fdshow " and I remember seeing that ...

Search for more...