[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



       
Windows Movie Maker Home   Search   Login   Register   Member List  

  Viewing User Profile for: Robtob
 About  Contact
Profile +1s:
Joined: 09-08-2009 04:39 AM
Last Login: 01-04-2013 12:36 PM
Website:
Location: Unavailable to anonymous users.
Occupation: Unavailable to anonymous users.
Interests: Unavailable to anonymous users.
Signature:
Email: Unavailable to anonymous users.
MSN IM: Unavailable to anonymous users.
AIM: Unavailable to anonymous users.
Yahoo IM: Unavailable to anonymous users.
ICQ: Unavailable to anonymous users.
 Post Statistics
Robtob has contributed to 44 out of 254,796 total posts (0.02% of total).
Most Recent Posts:
Mp3 compatibility 1/6/2013 4:06:36 AM   (Total replies: 1)
Hi, I am finding that when I import some MP3's into WMM they can be dragged down into the timeline but other Mp3's can't. I have checked settings and they seem in order. I get the msg WMM cannot open the file. Yet if I set up a new project and load the MP3 first (which is not how I did it previously) then the 'rogue' MP3 goes onto the timeline. Any advice gratefully received. Puzzled...

Re: Mp3 compatibility 1/6/2013 11:05:33 AM   (Total replies: 0)
thanks Splante I will give that a go. All the best

Re: DPL PatrickL Addons Effects & Ttransitions don't work 2/19/2012 4:24:25 PM   (Total replies: 1)
Hi Blaine, I have got Rehan's FX on my Windows 7 and when I tried downloading the Directx from the link you gave me a box popped up sayingI have a more recent version of it already (so presuming that's ok). The issue I have, however, is that the FX are already registered and they pop up in the tansitions area but they don't work when I link them to pics. Any suggestions at all please? Rob

Breaks and blips in the sound 4/24/2012 6:31:43 AM   (Total replies: 1)
When I play back the project I get momentary ''blips'' in the sound. I then go back and replay the same section of audio and it doesn't happen second time round which is leaving me somewhat perplexed and I'm hoping the same blips don't happen on the finished video... Anyone else experience/d this? Thanks

Black around the edges.. 4/23/2012 3:39:15 PM   (Total replies: 1)
Hi, This is probably easily remediable when you know how. I opened WMM (6.1) today and, for the first time, in the lower part of the screen where it gives you the choice of storyboard or timeline that area is all blacked out and you have to hover the mouse over the area to see the options. In fact the whole viewable area has turned to shades of grey and black. Not sure if somehow it has gone to some default setting but it's not done this before. Any suggestions how i can make it light ...

Re: Black around the edges.. 4/24/2012 2:26:20 AM   (Total replies: 0)
Hi Blaine, You are right....it is WMM 6..I was looking at the top part which said 6,1.. :-) I have solved the issue. Basically i am susing a mac with parallels. At the top there is a parallels bar..I went through the settings on there (because I am working in the ''windows'' section) and in the View drop down menu there is ''use maclook'' and when I unchecked that the screen went back to normal. I can upload a screen shot if you want (for the benefit of any mac users who might use ...

Some AVI files open and some don't! 3/6/2012 12:04:05 PM   (Total replies: 1)
Greetings! Im having probs opening some of my .avi files in WMM. Some open fine while others don't so wondering why this inconsistency is. It's not obvious to me. Any help gratefully received! Thanks.

Re: Some AVI files open and some don't! 3/6/2012 5:53:10 PM   (Total replies: 1)
Thanks Blaine. Thing is though that I'm also trying to change the setting for them all to open up in wmm. However, the default opening is windows media player and when I try to change the default programme it can't find wmm. Also trying to change the default for .wmsmm from windows media player to mm. A bit odd I know. Any ideas? Thanks.

Re: Some AVI files open and some don't! 3/6/2012 8:36:29 PM   (Total replies: 1)
Thanks for the link....That should be the case Blaine, however what is happening is when I click on the project (not the actual video) it tries to open in windows media player which of course says it does not recognise that file extn. (.mswmm). So I am looking for a way of changing the association back somehow. But when I do try it doesn't seem to let WMM pop up as an option. Rob

Re: Some AVI files open and some don't! 3/7/2012 6:23:49 AM   (Total replies: 1)
Thanks Blaine...did that. However there is no programme associated with the .mswmm file although it opens fine if I open it from inside mm (ie I can't just click on the project and voila it then opens mm). I have tried to associate mm to it but it is not playing ball. I get as far as the MM.exe file but when click it doesn't associate. Any other ideas?? Rob

Search for more...