[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



       
Windows Movie Maker Home   Search   Login   Register   Member List  

  Viewing User Profile for: Night Flyer
 About  Contact
Profile +1s:
Joined: 10-07-2007 01:04 AM
Last Login: 10-07-2007 01:05 AM
Website:
Location: Unavailable to anonymous users.
Occupation: Unavailable to anonymous users.
Interests: Unavailable to anonymous users.
Signature:
Email: Unavailable to anonymous users.
MSN IM: Unavailable to anonymous users.
AIM: Unavailable to anonymous users.
Yahoo IM: Unavailable to anonymous users.
ICQ: Unavailable to anonymous users.
 Post Statistics
Night Flyer has contributed to 2 out of 257,587 total posts (0.00% of total).
Most Recent Posts:
Re: Thick Green Line After Movie is Published 10/7/2007 1:11:05 AM   (Total replies: 1)
New to the forum. Now that I just purchased a Sony GC1 camera and used Divx to convert the MPeg4 files so I could use windows movie maker, I have the green line too. I am downloading the codecs package, mentioned above and wonder (Since I take from this forum it is a Vista Problem) if I send the video to Youtube, as I planned, will it work the right way there, or do I have to make it work here first? Is it just a viewing issue on my side? It plays fine in WMM, until it is ...

Re: Thick Green Line After Movie is Published 10/7/2007 7:53:40 PM   (Total replies: 1)
Hi, Well, first of all, Publishing the WMM project as a AVDVD, then reopening it and publishing it a second time as a smaller file, (VHS quality) worked. Thanks. That is at least one way. Second, I tried to download that Codecs package in the earlier message, from both the mirror site beta and the other (stable), but when I try to run them, I get a message that says, "unspecified error". Now what? Third I converted my super clear (Sony GC1 camera) videos to WMV right up front before ...

Search for more...