[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Capturing and Importing Media  > Audio & Video out of Sync    
Previous Thread :: Next Thread 
 Author Thread: Audio & Video out of Sync
Rjsmith608 is not online. Last active: 7/23/2009 8:12:33 PM Rjsmith608
Joined: 20 Oct 2003
Total Posts: 23
 
Audio & Video out of Sync
Posted: 20 Oct 2003 08:46 PM
Hi all~
I am new to this group. I have a question. I am using Dazzle Video Creator 80 capture device to capture video and audio cables from the vcr to my line in from the computer. For some reason when I save the clip I just captured and the audio is out of sync with video by a few seconds. How can I solve this? I am capturing magic clips from my performing.

Help..........

Richard
LeighM is not online. Last active: 10/21/2003 11:53:40 PM LeighM
Joined: 21 Oct 2003
Total Posts: 1
 
Re: Audio & Video out of Sync
Posted: 21 Oct 2003 11:52 PM
Richard,
I have experienced exactly the same thing just today and I find it annoying that I cannot reposition the soud track. I also note that the picture appears to have been sped up and wonder if you have the same problem.

I was in fact importing from a Handycam Video 8. I also have a Digital and their is no problem when importing video from the Digital.

Looking forward to someone offering some suggestion on how to overcome this problem.
Leigh
Digital_Marine is not online. Last active: 11/4/2003 5:46:15 PM Digital_Marine
Top 100 Poster
Joined: 04 Nov 2003
Total Posts: 3
 
Re: Audio & Video out of Sync
Posted: 04 Nov 2003 05:14 PM
If I'm not mistaken, the Dazzle Video Creator 80 captures via USB correct? That's where the problem lies. I also bought the Creator 80 and returned it the next day because it sucked. I currently use the Dazzle DV Bridge (uses 1394 aka Firewire) and I have never had a problem. I'm not sure how it would work with the new USB 2.0. The only other thing I would recommend is closing every running process/program and trying it. In my experience, USB does not work well when capturing video (not sure about USB 2.0).
VHS is not online. Last active: 2/4/2004 12:34:09 PM VHS
Top 100 Poster
Joined: 27 Jan 2004
Total Posts: 6
 
Re: Audio & Video out of Sync
Posted: 27 Jan 2004 12:11 PM
Did any one find the sollution?

I have the same problem...
VHS is not online. Last active: 2/4/2004 12:34:09 PM VHS
Top 100 Poster
Joined: 27 Jan 2004
Total Posts: 6
 
Re: Audio & Video out of Sync
Posted: 27 Jan 2004 12:14 PM
Im trying to capture my home VHS tapes from my home VCR.

I use an Osprey video controler.

Thanks ..
PapaJohn is not online. Last active: 11/8/2013 1:27:13 PM PapaJohn
www.papajohn.org
Top 25 Poster
Forum Moderator
Joined: 07 Aug 2003
Total Posts: 13292
 
Re: Audio & Video out of Sync
Posted: 27 Jan 2004 12:54 PM
I recently got a Dazzle 80 and use it on two computers, with nothing but good luck for both video and audio. I had read so many posts about problems that I has happily surprised.

My Toshiba laptop has a 2.4 GHz processor and USB2 connections.... and my 866 MHz Dell destop has USB1.

So, like so many issues with digital video, it seems that every computer setup is different. Some things will work well for you, and some won't.... By buying and using a Dazzle 80, it has changed my impression of it's performance - toward the positive.

... my website isn't here... it's at www.papajohn.org
VHS is not online. Last active: 2/4/2004 12:34:09 PM VHS
Top 100 Poster
Joined: 27 Jan 2004
Total Posts: 6
 
Re: Audio & Video out of Sync
Posted: 28 Jan 2004 03:03 PM
Have you an Idea why video and audio cant go along together? They dont syncronise after converted.

Im capturing my home VHS tapes with my Sony VCR. Video is converted thru Osprey-100 card and sound thru mother board sound.
( http://www.viewcast.com/products/osprey.html )

Audio and image quality are fine.

Thanks



neana54 is not online. Last active: 4/13/2004 4:11:49 PM neana54
Joined: 13 Apr 2004
Total Posts: 1
 
Re: Audio & Video out of Sync
Posted: 13 Apr 2004 04:11 PM
Did anyone find a solution to this problem? I am capturing from my VCR via the ATI All-in-Wonder card and have some problems of the audio being just a few seconds off. Thanks for any help.
JohnJohn is not online. Last active: 4/19/2004 6:13:22 PM JohnJohn
Joined: 14 Apr 2004
Total Posts: 7
 
Re: Audio & Video out of Sync
Posted: 14 Apr 2004 05:07 PM
I believe the problem lies with dropped frames and can be problematic at the time of capture as well as when transcoding to DVD. Try a diferent capture program if possible or altrering the capture settings. Decreasing the image size/quality (mb/s or resolution) or using CBR instead of VBR may help.

From Sonic's MyDVD help (not quite the same but still applicable):

The reason why a file would playback in sync before it is burned to a DVD
is it is following the audio timestamp when the Audio and Video files are
one file. In order to make a DVD the Audio and Video files have to be
pulled apart and then put back together into a .VOB file. If there are any
dropped frames in the video, then this is evident of the final DVD.

If you are using another program to make the mpeg2 files I'd recommend
using a CBR (constant bit rate) instead of a VBR(varible bit rate) encode.
We have found many encoders drop frames when processing VBR encodes.

You might also make certain that you are importing the audio and video as
separate files and that the audio is a 48kHz 16 bit stereo .wav file.

JohnJohn is not online. Last active: 4/19/2004 6:13:22 PM JohnJohn
Joined: 14 Apr 2004
Total Posts: 7
 
Re: Audio & Video out of Sync
Posted: 14 Apr 2004 05:18 PM
Other things to try include (as others have mentioned):

Update the drivers for your capture device and WDM

Defragment your drives

If possible, use 2 different drives for capture and capture software

Turn off Disk Caching (not sure how effective -some feel that writing buffered info may cause dropped frames)

Turn off all non-essential programs -including antivirus and firewall

gregthompson is not online. Last active: 4/26/2004 9:22:49 PM gregthompson
Joined: 26 Apr 2004
Total Posts: 1
 
Re: Audio & Video out of Sync
Posted: 26 Apr 2004 06:45 PM
Hello,

I too am new.

I have a short video - 29 min and about halfway through the sound is out of sync. Is there any way to move the sound without moving the pics?
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Movie Maker  > Capturing and Importing Media  > Audio & Video out of Sync