[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Publishing and Saving Movies  > Issues moving to a new PC, video output is very choppy    
Previous Thread :: Next Thread 
 Author Thread: Issues moving to a new PC, video output is very choppy
Nathan83a is not online. Last active: 6/25/2017 2:54:43 PM Nathan83a
Joined: 25 Jun 2017
Total Posts: 1
 
Issues moving to a new PC, video output is very choppy
Posted: 25 Jun 2017 10:55 AM
Wonderf if anyone has the answer to solve this?

I have been using Windows Media Player for years now and have had no issues with the output of the videos. All my videos are filmed at 60fps.
But I've had a new PC and got media player installed. I even copied the old custom settings from the old PC to the new PC. When the video is output on this new PC, the video is very choppy and it doesn't look like it's outputting at 60fps anymore even though the settings say it is.

The example is:
Smooth video on the old PC
https://youtu.be/bUUVKAG4BXU

The new PC using the same settings (now choppy)
https://youtu.be/YGo1xGvX1Ac

I cannot see why the new PC is not outputting the video correctly even though I'm using exactly the same settings as before?
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Movie Maker  > Publishing and Saving Movies  > Issues moving to a new PC, video output is very choppy