[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Transitions, Effects and Titles  > Lag between clips    
Previous Thread :: Next Thread 
 Author Thread: Lag between clips
civicracerx7 is not online. Last active: 1/17/2017 9:16:07 PM civicracerx7
Joined: 12 Apr 2009
Total Posts: 13
 
Lag between clips
Posted: 09 Jan 2017 05:47 PM
I just purchased this desktop for the purpose of movie maker
Its a Intel core 3.07 Ghz with 12GB ram installed
also has an AMD Radeon R9 200 video card

so first I struggled with using the .mov files but I installed K lite codec pack and can now handle .mov files
these video files are high quality and my old laptop couldnt hardly use them

now this new computer is jumpy and skippy when I slide one clip into the previous one for fade effect

It doesnt show up on the final produced movie but it sure is a pain for editing and staying with time signatures

any suggestions or ideas?
neophyte is not online. Last active: 3/30/2017 9:41:42 AM neophyte
neos-world.is-great.org
Top 25 Poster
Forum Moderator
Joined: 08 Aug 2006
Total Posts: 20141
 
Re: Lag between clips
Posted: 09 Jan 2017 09:49 PM
Try converting the mov clips to wmv format and see if that makes a difference.

I hear and I forget. I see and I remember. I do and I understand. -- Confucius
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Movie Maker  > Transitions, Effects and Titles  > Lag between clips