[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Windows Live Movie Maker 2011  > Movie jumping and flickering    
Previous Thread :: Next Thread 
 Author Thread: Movie jumping and flickering
speedoo1949 is not online. Last active: 6/7/2015 7:04:13 AM speedoo1949
Joined: 03 Jun 2015
Total Posts: 2
 
Movie jumping and flickering
Posted: 03 Jun 2015 03:46 AM
1. I have Windows 7 home premium
2. I have Movie Maker version 12, Build 16.4.3528.0331
3. 456 GB hard drive with 74 GB remaining
4. I built a movie, saved it as wlmp file and closed it. I closed down the computer.
5. Reopened computer, reopened wlmp file to save as Windows Media Video file but it was jumping and flickering and the sound had disappeared
6. Saved a small test file as Windows Media Video file and it was stable but no sound
7. Opened the AVCHD camera files in Nero, no problem, stable and with sound
8. Opened the AVCHD camera files in Windows Media Player, no problem, stable and with sound
9. Removed Movie Maker and reloaded it, no change
10. Cleared cache fromm browser, no change
11. Clicked “send feedback to moviemaker team”, got an “it’s dead Jim” message
12. Changed compatibility option on Chrome to Windows 7, no change
13. Removed Chrome, reloaded it, no change
14. Ran CCleaner, adwcleaner, Malwarebytes, disk cleaner, MS Security Essential, no change
15. Previous wlmp files play without a problem
16. Transferred all AVCHD files to laptop which has exactly the same spec and settings as the desktop, re-built the movie, saved as wlmp, saved as Windows Media Video file, all perfect.
I had not made any changes to the PC between steps 3 and 4.
I have made many movies using Movie Maker over a number of years.

I don't know what to do next. Any ideas please? Thanks.
speedoo1949 is not online. Last active: 6/7/2015 7:04:13 AM speedoo1949
Joined: 03 Jun 2015
Total Posts: 2
 
Re: Movie jumping and flickering
Posted: 07 Jun 2015 07:01 AM
I still can't get Movie Maker to work properly on my desktop whereas it's fine on the laptop. Does anyone have any idea what I can do please?
Northern Lights is not online. Last active: 2/13/2017 4:34:30 AM Northern Lights
Joined: 23 Feb 2016
Total Posts: 11
 
Re: Movie jumping and flickering
Posted: 23 Feb 2016 07:46 AM
This is only another idea to add to the things that youve already tried. Have you considered that a heavy Duty Antivirus programme could be reducing your computer to a crawl ?

Add to that problem you may have also have a lot of installed programmes starting up when your computer boots up and running in the background. These also use Ram and in my experience are the single most unseen problem of a persons PC not functioning at it's top speed, after the anti virus and cookies problem.

I would advise that you to at least check what you have running before you decide this isn't the problem.

You could try either 'Revo Uninstaller' or 'Advanced Uninstaller Pro'

They are both good at removing completely an installed Programme but both of them also let you see how many programmes are running after Boot Up. You should only really have 5 programmes at the most starting up in the list that Revo Uninstaller or Advanced Uninstaller Pro shows you.

I hope this works but it will at least get anyones PC running better.
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Movie Maker  > Windows Live Movie Maker 2011  > Movie jumping and flickering