[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Windows Live Movie Maker 2011  > Lost all the video files from Windows Live Movie Maker    
Previous Thread :: Next Thread 
 Author Thread: Lost all the video files from Windows Live Movie Maker
gfswolf is not online. Last active: 3/1/2015 11:40:22 PM gfswolf
Joined: 30 Oct 2004
Total Posts: 11
 
Lost all the video files from Windows Live Movie Maker
Posted: 01 Mar 2015 08:39 PM
Hope you can help me. I am putting together an instructional film. I bought a Logitech C920 HD webcam and began shooting film to put into the instructional video. Then I began editing the film on Windows Live Movie Maker. I mixed in other free HD stock film and some still images. I noticed that each time I put in one of the film clips I had shot, Windows Live Movie Maker took a few seconds to convert it. (The webcam shoots film in MP4.) I then started to add music. All of sudden, my video clips (the ones I shot myself) began to turn gray, with explanation marks in the middle. They wouldn't work any longer. When I tried to save the film, I got a message that the files might be corrupt. I have no idea what is going on.

My computer is an HP, operating system, Windows 7.
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Movie Maker  > Windows Live Movie Maker 2011  > Lost all the video files from Windows Live Movie Maker