[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Media  > Windows Media Encoder  > no video & no audio    
Previous Thread :: Next Thread 
 Author Thread: no video & no audio
sumsum1 is not online. Last active: 7/17/2012 6:49:44 AM sumsum1
Joined: 16 Jul 2012
Total Posts: 2
 
no video & no audio
Posted: 16 Jul 2012 11:35 AM
hello everyone
i am new here.
i have got this weird problem.. i hope you can help me
my live movie maker is installed on my windows 7 and my windows 7 is installed on vmware fusion (on macbook).
when i upload a video (any kind!) to the movie maker, the program do not show any error. it looks fine.
but, when i press the play button - the video runs but without sound and without video (i see only black window)

doese someonehere knows what is the problem and how can i fix it?
thanks
Eyal

considerate_guy is not online. Last active: 8/7/2015 5:49:08 PM considerate_guy
movies.blainesville.com
Top 25 Poster
Forum Moderator
Joined: 23 Mar 2005
Total Posts: 24219
 
Re: no video & no audio
Posted: 16 Jul 2012 06:56 PM
Probably an issue with video drivers or incompatible video file types. What happens if you try one of the Sample Videos (.wmv file type)?

Blaine
Movie Maker (Custom Titles, Effects. etc.)Cool
WMM 6.0 on Windows 7 or 8
YouTube videos
sumsum1 is not online. Last active: 7/17/2012 6:49:44 AM sumsum1
Joined: 16 Jul 2012
Total Posts: 2
 
Re: no video & no audio
Posted: 17 Jul 2012 03:28 AM
thanks!
when i try a sample video (wmv) there is sound but no video (black screen)
p.s. - when i try to watch the video with media-player it works just fine.
the problem is only with movie maker
any idias to help me?
thanks again!
considerate_guy is not online. Last active: 8/7/2015 5:49:08 PM considerate_guy
movies.blainesville.com
Top 25 Poster
Forum Moderator
Joined: 23 Mar 2005
Total Posts: 24219
 
Re: no video & no audio
Posted: 17 Jul 2012 09:19 AM
If you aren't even able to preview a .wmv file in Movie Maker, my guess would be that VMWare isn't successfully emulating a dedicated graphics card with the appropriate pixel/vertex shader settings. Unfortunately, I'm not familiar enough with the Mac and VMWare to help further.

Blaine
Movie Maker (Custom Titles, Effects. etc.)Cool
WMM 6.0 on Windows 7 or 8
YouTube videos
chris198810 is not online. Last active: 6/12/2017 11:31:43 PM chris198810
Joined: 02 Dec 2013
Total Posts: 50
 
Re: no video & no audio
Posted: 08 Jun 2017 04:56 AM
Try an alternative tool like Brorsoft Video Converter, an all-in-one video player, converter and editor.
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Media  > Windows Media Encoder  > no video & no audio