[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Hardware, Cameras, Audio and more..  > Hardware Troubleshooting and Support  > error 0x87160139    
Previous Thread :: Next Thread 
 Author Thread: error 0x87160139
karen445 is not online. Last active: 12/11/2010 3:02:18 PM karen445
Joined: 11 Dec 2010
Total Posts: 1
 
error 0x87160139
Posted: 11 Dec 2010 01:33 AM
I've been working on a video for the past 5 hours of my time and all of a sudden i just started getting these X'S on part of my video clips. I use WMV format and im so angry i've just wasted so much of my time and now the video is RUINED

HOW DO I FIX THIS FAST
error 0x87160139
neophyte is not online. Last active: 5/1/2012 9:53:46 PM neophyte
neos-world.is-great.org
Top 25 Poster
Forum Moderator
Joined: 08 Aug 2006
Total Posts: 19914
 
Re: error 0x87160139
Posted: 11 Dec 2010 09:42 PM
Welcome to the forums.

If you moved the files with the X's on them after you saved your project file, move the files back to their original location or double click on a file with a X on it and browse to the file in its' new location and restore the link to the file that's stored in the Movie Maker project file. If you didn't do that and you didn't delete or rename your original files, post back with the file format of your video and which versions of Windows and Movie Maker you have.

I hear and I forget. I see and I remember. I do and I understand. -- Confucius
tweeker333 is not online. Last active: 4/19/2011 4:37:21 AM tweeker333
Joined: 19 Apr 2011
Total Posts: 1
 
Re: error 0x87160139
Posted: 19 Apr 2011 04:37 AM
I am having the exact same problem and have ready heaps of other cases of this on the forums. I am using MP4 type h.264. The files have never been moved and when you reload the project file the files seem fine and play through in the preview screen. Is microsoft doing anything to look into this?
considerate_guy is not online. Last active: 10/22/2014 12:45:03 PM considerate_guy
movies.blainesville.com
Top 25 Poster
Forum Moderator
Joined: 23 Mar 2005
Total Posts: 24054
 
Re: error 0x87160139
Posted: 19 Apr 2011 07:52 PM
Are you on a version of Windows Movie Maker? If so, which version?
Are you on Windows Live Movie Maker? If so, which version?

You might find better support for h.264 in WLMM, but if not, we always recommend converting to .wmv format instead, since that is the file type that all versions of WMM and WLMM have worked the best with.

By the way, we don't have any direct affiliation with Microsoft and are just users of their applications, just like you.

Blaine
Movie Maker (Custom Titles, Effects. etc.)Cool
WMM 6.0 on Windows 7 or 8
YouTube videos
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Hardware, Cameras, Audio and more..  > Hardware Troubleshooting and Support  > error 0x87160139