[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Technical Support  > Movie maker slow to respond...    
Previous Thread :: Next Thread 
 Author Thread: Movie maker slow to respond...
Tmaxx is not online. Last active: 12/22/2012 9:07:31 PM Tmaxx
Joined: 28 Dec 2008
Total Posts: 9
 
Movie maker slow to respond...
Posted: 25 Dec 2009 04:14 PM
I am creating a video in moviemaker 6.0. Each time I am in the timeline and I try to play a portion of the video, there is a 10 to 15 second delay after I press play. When I looked at the task manager, moviemaker is consuming 100% CPU.
Any time I add a new title or sound clip and then press play on the timeline, I get this long delay before the clip plays.
At this rate, it is taking forever to create my movie.

Has anyone else experienced this? My computer running Windows Vista is only three months old and has all the latest features.
desilucy is not online. Last active: 4/1/2012 9:16:25 PM desilucy
www.desilucy.com
Top 25 Poster
Forum Moderator
Joined: 11 Mar 2006
Total Posts: 7020
 
Re: Movie maker slow to respond...
Posted: 26 Dec 2009 02:56 AM
try this...

Speed up Vista

Rich-Previous Microsoft Digital Media MVP
Having trouble with MM...check here: www.desilucy.com
Or here: www.papajohn.org
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Movie Maker  > Technical Support  > Movie maker slow to respond...