[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Movie Maker Users Showcase  > Share Your XP Transitions and Effects!!  > Re: need help pls.    
Previous Thread :: Next Thread 
 Author Thread: need help pls.
iEnjoi808 is not online. Last active: 6/29/2008 9:50:32 PM iEnjoi808
Joined: 27 Apr 2008
Total Posts: 4
 
need help pls.
Posted: 27 Apr 2008 03:20 PM
well hi i'm new here and i wanted to try and make a custom effect. but idk how to make it work. it looks sumthing like this:

<TransitionsAndEffects Version="1.0">
<Effects>
<EffectDLL guid="{ADEADEB8-E54B-11d1-9A72-0000F875EADE}">
<Effect name="shakey flicker" iconid="4" comment="shakes and flickers">
<Param name="BlurAmount" value="100" />
<Param name="EdgeFade" value="100" />
<Param name="FilmJerkines" value="255" />
<Param name="FlickerFrequency" value="255" />
</Effect>
...
</EffectDLL>
...
</Effects>
</TransitionsAndEffects>

how do i get it to work in wmm cuz when i preview it in wmm it just doesn't do anything.
dickmr is not online. Last active: 3/26/2017 11:43:26 PM dickmr
Top 25 Poster
Joined: 10 Oct 2005
Total Posts: 3100
 
Re: need help pls.
Posted: 27 Apr 2008 05:30 PM
Welcome to the forum. I'm the least likely to give advice on xml, since I mostly use the good work of others....LOL But, I changed your code to the one below. I took out the dots (.....) ...corrected the spelling by adding
an 's' to 'FilmJerkines'....Changed the flicker frequency to ''2'' and put the blur and edge after the FlickerFrequency. It works for me...but can't really tell if its blurred or edge faded. Someone who knows more can post more and help with the reasoning behind it all. Good luck and have fun.

<TransitionsAndEffects Version="1.0">
<Effects>
<EffectDLL guid="{ADEADEB8-E54B-11d1-9A72-0000F875EADE}">
<Effect name="shakey flicker" iconid="4" comment="shakes and flickers">
<Param name="FilmJerkiness" value="255" />
<Param name="FlickerFrequency" value="2" />
<Param name="BlurAmount" value="100" />
<Param name="EdgeFade" value="100" />
</Effect>
</EffectDLL>
</Effects>
</TransitionsAndEffects>

.
iEnjoi808 is not online. Last active: 6/29/2008 9:50:32 PM iEnjoi808
Joined: 27 Apr 2008
Total Posts: 4
 
Re: need help pls.
Posted: 28 Apr 2008 03:30 AM
thanx dude it works. how did u get it to work? or was it just the changes? again thnx. and i changed the 2 to 20 and it flickers a lot.
dickmr is not online. Last active: 3/26/2017 11:43:26 PM dickmr
Top 25 Poster
Joined: 10 Oct 2005
Total Posts: 3100
 
Re: need help pls.
Posted: 28 Apr 2008 08:43 AM
It was just the changes....taking out those dots and correcting the spelling. Glad you got it to work. Good job on making the effect, I saved it too. Have fun.
neophyte is not online. Last active: 11/23/2017 8:43:07 AM neophyte
neos-world.is-great.org
Top 25 Poster
Forum Moderator
Joined: 08 Aug 2006
Total Posts: 20181
 
Re: need help pls.
Posted: 28 Apr 2008 09:50 PM
Dick - I know less than you about xml but I noticed that switching the order of the BlurAmount and EdgeFade parameters made it so the EdgeFade works. Code I used was

<TransitionsAndEffects Version="1.0">
<Effects>
<EffectDLL guid="{ADEADEB8-E54B-11d1-9A72-0000F875EADE}">
<Effect name="shakey flicker" iconid="4" comment="shakes and flickers">
<Param name="FilmJerkiness" value="255" />
<Param name="FlickerFrequency" value="2" />
<Param name="EdgeFade" value="100" />
<Param name="BlurAmount" value="100" />
</Effect>
</EffectDLL>
</Effects>
</TransitionsAndEffects>

I hear and I forget. I see and I remember. I do and I understand. -- Confucius
bfresh182 is not online. Last active: 1/11/2010 5:21:23 PM bfresh182
Joined: 11 Jan 2010
Total Posts: 1
 
Re: need help pls.
Posted: 11 Jan 2010 04:57 PM
how can i download this flicker affect for movie maker thanks
dickmr is not online. Last active: 3/26/2017 11:43:26 PM dickmr
Top 25 Poster
Joined: 10 Oct 2005
Total Posts: 3100
 
Re: need help pls.
Posted: 11 Jan 2010 05:13 PM
Hi, welcome to the forum. This effect is for XP if you have that. Left click and highlight the code, then right click and choose to copy it. Then open up notepad.....(start, programs, accessories, then notepad to open it).
Then right click in the body of notepad and choose 'paste' to paste the code there. Now, you need to save/install that code. Do this in notepad by clicking on 'file' then 'save as'...for the file name call it 'shakeyflicker.xml' (make sure you have the .xml extension on it). For the save as type select 'all files' and finally the encoding should say 'ANSI'. Browse to the AddOnTFX folder (c:/program files/ movie maker/ shared/ AddOnTFX) and finally click 'save'.
When you re-open Movie Maker you will have an effect called 'shakeyflicker'! Good luck.
.
iz1971  is not online. Last active: 1/23/2010 6:54:09 PM iz1971
Joined: 23 Jan 2010
Total Posts: 1
 
need help pls.
Posted: 23 Jan 2010 01:23 AM
Hello everyone,
I need a help with...a website
http://thecliparchive.com/
I found on the website that
"This archive features previews and download links for 3027 free clips created by forum members at www.windowsmoviemakers.net/forums, by Movietools.info, by particleIllusion software from wondertouch and by FootageFirm.com and StockFootageforFree.com".
It's how I found the forum.
The thing is that link "Contact me" on the website is broken and I am not able to contact the owner.
I need a permission that I am able to use 3 video effects (firewoks) from the site in my presentation that will be showed on Internet.
I would really appreciate if someone cane help me. Thank you.
neophyte is not online. Last active: 11/23/2017 8:43:07 AM neophyte
neos-world.is-great.org
Top 25 Poster
Forum Moderator
Joined: 08 Aug 2006
Total Posts: 20181
 
Re: need help pls.
Posted: 23 Jan 2010 09:15 PM
iz1971 - welcome to the forums.

I'm the owner of the Clip Archive website but I'm not the owner of all the clips on the website. Thus, I will need to know the specific clips you wish to use (so I can contact the owner(s) of those clips) and more about their intended use (especially whether the use is for commercial purposes).

I also just checked the link for the "Contact Me" page and it was working fine now. Try using that form one more time to send me the details on your request.

I hear and I forget. I see and I remember. I do and I understand. -- Confucius
Previous Thread :: Next Thread 
Goto to page:  Prev Next
 
Movie Maker Forums  > Movie Maker Users Showcase  > Share Your XP Transitions and Effects!!  > Re: need help pls.