[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Technical Support  > audio hardware not found    
Previous Thread :: Next Thread 
 Author Thread: audio hardware not found
plato is not online. Last active: 8/21/2008 5:26:03 AM plato
Joined: 18 Aug 2005
Total Posts: 27
 
audio hardware not found
Posted: 25 Jun 2007 07:20 AM
Hello,
I have been using MM successfully for some time now but tonight when trying to open MM I get this message
'windows movie maker cannot be used because the required audio hardware cannot be found on your computer'
Any help appreciated.
Gil
neophyte is not online. Last active: 5/1/2012 9:53:46 PM neophyte
neos-world.is-great.org
Top 25 Poster
Forum Moderator
Joined: 08 Aug 2006
Total Posts: 19914
 
Re: audio hardware not found
Posted: 25 Jun 2007 10:35 AM
Did you install any new hardware or software between now and when the audio was working normally? If so, what did you install?

Have you ran your anti-virus and anti-spyware programs recently? If not, try that.

If the preceding fails to resolve the issue, you might want to try deleting your audio device in Device Manager and then rebooting Windows to let it re-install it and see if that helps.

I hear and I forget. I see and I remember. I do and I understand. -- Confucius
plato is not online. Last active: 8/21/2008 5:26:03 AM plato
Joined: 18 Aug 2005
Total Posts: 27
 
Re: audio hardware not found
Posted: 25 Jun 2007 11:04 PM

Thanks for reply.The next time I started the computer up there was a message for me to download an update from microsoft. Did that and MM back to normal.
Cheers
Gil
neophyte is not online. Last active: 5/1/2012 9:53:46 PM neophyte
neos-world.is-great.org
Top 25 Poster
Forum Moderator
Joined: 08 Aug 2006
Total Posts: 19914
 
Re: audio hardware not found
Posted: 26 Jun 2007 09:24 AM
Glad to hear you're back in business - have fun with your movie making.

I hear and I forget. I see and I remember. I do and I understand. -- Confucius
Moviemkismessedup is not online. Last active: 1/20/2009 7:01:09 PM Moviemkismessedup
Joined: 12 Jan 2009
Total Posts: 6
 
Re: audio hardware not found
Posted: 12 Jan 2009 01:35 PM
I See you know wat your talking aabout so I REALY need your help i uninstaled the hardware and it reinstaled itself and movie mk still ddnt work, if you have any other ideas please help me
Thanks
neophyte is not online. Last active: 5/1/2012 9:53:46 PM neophyte
neos-world.is-great.org
Top 25 Poster
Forum Moderator
Joined: 08 Aug 2006
Total Posts: 19914
 
Re: audio hardware not found
Posted: 12 Jan 2009 09:36 PM
moviemkismessedup - welcome to the forums.

If this problem just started recently, then try doing a "System Restore" back to when Movie Maker was working normally and see what happens.

If that doesn't help, post back with which versions of Windows and Movie Maker you have and the specific error message you're getting.

I hear and I forget. I see and I remember. I do and I understand. -- Confucius
Moviemkismessedup is not online. Last active: 1/20/2009 7:01:09 PM Moviemkismessedup
Joined: 12 Jan 2009
Total Posts: 6
 
Re: audio hardware not found
Posted: 12 Jan 2009 10:21 PM
OK I Canot System Restor that far back ive been searching 4 the answer for some time now and the exact message is
"Windows Movie Maker cannot be used because the required audio hardware cannot be found on your computer"
Now i dont know if this helps but awile back ive cleaned up my computer of old unused program
Moviemkismessedup is not online. Last active: 1/20/2009 7:01:09 PM Moviemkismessedup
Joined: 12 Jan 2009
Total Posts: 6
 
Re: audio hardware not found
Posted: 12 Jan 2009 10:28 PM
O also im not shure how to find my version of moviemk
Moviemkismessedup is not online. Last active: 1/20/2009 7:01:09 PM Moviemkismessedup
Joined: 12 Jan 2009
Total Posts: 6
 
Re: audio hardware not found
Posted: 13 Jan 2009 04:19 PM
O Yea and XP is my operating system sorry
neophyte is not online. Last active: 5/1/2012 9:53:46 PM neophyte
neos-world.is-great.org
Top 25 Poster
Forum Moderator
Joined: 08 Aug 2006
Total Posts: 19914
 
Re: audio hardware not found
Posted: 13 Jan 2009 10:15 PM
Try uninstalling your sound card and then re-installing it and rebooting.

To find which version of Movie Maker you have, open Movie Maker and go to the "Help" menu and click on "About Windows Movie Maker". Post back with the info on the first four lines on the window that opens.


I hear and I forget. I see and I remember. I do and I understand. -- Confucius
Moviemkismessedup is not online. Last active: 1/20/2009 7:01:09 PM Moviemkismessedup
Joined: 12 Jan 2009
Total Posts: 6
 
Re: audio hardware not found
Posted: 19 Jan 2009 11:14 PM
thats kinda hard because i cant open it soooo
and i dont have the istilation disk for the sound card my brother built it and is in japan right now
Moviemkismessedup is not online. Last active: 1/20/2009 7:01:09 PM Moviemkismessedup
Joined: 12 Jan 2009
Total Posts: 6
 
Re: audio hardware not found
Posted: 19 Jan 2009 11:14 PM
thats kinda hard because i cant open it soooo
and i dont have the istilation disk for the sound card my brother built it and is in japan right now
neophyte is not online. Last active: 5/1/2012 9:53:46 PM neophyte
neos-world.is-great.org
Top 25 Poster
Forum Moderator
Joined: 08 Aug 2006
Total Posts: 19914
 
Re: audio hardware not found
Posted: 20 Jan 2009 09:24 PM
Open Movie Maker and go to the "Help" menu and click on "About Windows Movie Maker". Post back with the info on the first four lines on the window that opens.

I hear and I forget. I see and I remember. I do and I understand. -- Confucius
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Movie Maker  > Technical Support  > audio hardware not found