[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Windows Vista  > Movie Maker cant publish the movie    
Previous Thread :: Next Thread 
 Author Thread: Movie Maker cant publish the movie
basilbrush91 is not online. Last active: 10/14/2007 4:33:37 AM basilbrush91
Joined: 12 Mar 2007
Total Posts: 3
 
Movie Maker cant publish the movie
Posted: 12 Mar 2007 09:12 PM
Ive tried over and over again to save a project as a movie in the new vista version but everything turns to white as soon as i click publish into a certain file and it says there's a problem with windows movie maker and the program will have to close now and i dont know what to do so if anyone as any ideas on what to do could you please share them thanks alot
sjoerd is not online. Last active: 3/13/2007 12:47:42 PM sjoerd
Joined: 13 Mar 2007
Total Posts: 1
 
Re: Movie Maker cant publish the movie
Posted: 13 Mar 2007 12:38 PM
I have the same problem .. and I hope somebady know the awnser to this ? ??????
considerate_guy is not online. Last active: 12/17/2014 1:19:45 PM considerate_guy
movies.blainesville.com
Top 25 Poster
Forum Moderator
Joined: 23 Mar 2005
Total Posts: 24159
 
Re: Movie Maker cant publish the movie
Posted: 13 Mar 2007 09:41 PM
Check www.papajohn.org > Problem Solving. Look under 'Crashes & Hangs' and 'Can't Save Movie'. Some of the same issues for XP (such as incompatible source files) apply to Vista as well.

Blaine
Movie Maker (Custom Titles, Effects. etc.)Cool
WMM 6.0 on Windows 7 or 8
YouTube videos
asherpuppy is not online. Last active: 4/1/2007 8:08:43 PM asherpuppy
Joined: 25 Mar 2007
Total Posts: 9
 
Re: Movie Maker cant publish the movie
Posted: 26 Mar 2007 12:55 AM
Hi everyone, I posted on another thread yesterday about the same issue, but as I was looking around today I noticed that there are about 6 threads in the past 2 weeks on this exact issue. What is most interesting is that the number of hits on these threads are huge (one thread has 1900+ hits), more than anything else on this board.

This leads me to believe that this is a very common problem - and it seems to be different from the XP issues related to codecs and hardware acceleration. I've tried the fixes on papajohn's website (and several other things - like uninstalling every non-microsoft program from the computer one-by-one, trying to publish single jpg images, etc.). So far nothing has worked at all.

Just to be very specific about the problem, everything works perfectly fine in editing, etc., no crashes, hangs, or any issues at all until I try to publish. I can save the project fine, open it, preview it, etc. As soon as I try to publish and give it a name for the movie, the screen turns white and I get the non-descript, "Windows Movie Maker has experienced a problem" error. Then, it restarts the program and all work since start-up is gone. For me, this is happening on Vista Home Premium, but I've seen other posters having the same issue on Ultimate.

If anyone has found a solution to this, please post it. Also, I haven't seen any posts indicating that any of the solutions on papajohn's crashes & hangs page are relevant. If anyone HAS had success fixing this publishing problem on vista using something from there, please post that also, because that would provide some evidence that it is a related issue and not something completely different.

Thank you all, this is a great board.
considerate_guy is not online. Last active: 12/17/2014 1:19:45 PM considerate_guy
movies.blainesville.com
Top 25 Poster
Forum Moderator
Joined: 23 Mar 2005
Total Posts: 24159
 
Re: Movie Maker cant publish the movie
Posted: 27 Mar 2007 12:32 PM
If I encounter problems with publishing and can figure out something about the cause, I will certainly post, but so far I'm publishing without problem. Because the Vista version of Movie Maker is new on the market we don't have the repository of experience on it like we do with XP. We'll just have to hope that more people that might be having problems are able to post their details and their diagnostic steps to give the community more information to solve this.

Blaine
Movie Maker (Custom Titles, Effects. etc.)Cool
WMM 6.0 on Windows 7 or 8
YouTube videos
remyc is not online. Last active: 12/9/2007 11:41:19 AM remyc
Joined: 15 Apr 2007
Total Posts: 4
 
Re: Movie Maker cant publish the movie
Posted: 15 Apr 2007 08:18 AM
I brought a good news for all of you who met the same problem as me.

I happened to find the resolution for this problem. This problem will also make Outlook2007 and OneNote2007 crash. I got the resolution for these 2 applications and found it also resolve the Movie Maker publishing problem in Vista.

The problem is because of Voxware Audio Codec. Please follow the steps below. :)

-Enter regedit.exe with Adim permission
-Expend HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/CurrentVersion/Driver32
-Right click msacm.voxacm160 and rename it to no.msacm.voxacm16
-Your Movie Maker will be happy to work for publishing immediantly. :)
remyc is not online. Last active: 12/9/2007 11:41:19 AM remyc
Joined: 15 Apr 2007
Total Posts: 4
 
Re: Movie Maker cant publish the movie
Posted: 15 Apr 2007 08:19 AM
Sorry for a mistake. It should be no.msacm.voxacm160.
jWait is not online. Last active: 5/21/2007 4:49:33 PM jWait
Joined: 12 Apr 2007
Total Posts: 2
 
Re: Movie Maker cant publish the movie
Posted: 15 Apr 2007 12:49 PM
FANASTIC!

It works!

Thank you!

If I had a spare child laying around, I'd name her/him after you!

It works...

Try it, it's for real.
dortell is not online. Last active: 4/17/2007 4:22:29 PM dortell
Joined: 14 Mar 2007
Total Posts: 3
 
Re: Movie Maker cant publish the movie
Posted: 15 Apr 2007 06:31 PM
I tried this and I do not have msacm.voxacm160 listed. I am about to go crazy trying to fix this problem.

I have Vista...MM 6 and MM 2.6 and Windows DVD Maker all crash no matter what I do.

Can anyone help me!?!
Ohlias is not online. Last active: 4/19/2007 11:04:15 PM Ohlias
Joined: 19 Apr 2007
Total Posts: 1
 
Re: Movie Maker cant publish the movie
Posted: 19 Apr 2007 01:08 PM
The culprit for me was Nero Essentials 7 (Vista version). I had to uninstall it and was able to get it working. None of the other fixes mentioned in this thread worked, and that entry in the registry did not exist for me.

First I turned off the filters, then I uninstalled my Divx pack, then Nero. With a reboot in between each to see what worked.

Now I'm gonna try loading just the basic Nero burn program and NOT the whole sofware suite. See if I can still use it to burn discs. Any alternatives to Nero that people like?

jamiebanjo is not online. Last active: 8/28/2010 3:05:27 PM jamiebanjo
Joined: 11 Apr 2007
Total Posts: 23
 
Re: Movie Maker cant publish the movie
Posted: 20 Apr 2007 03:41 PM
Sorry I am a bit of a newbie with computers but where do I enter regedit.exe.
Thanks
Jamie

PS will it help my problem where the DVD maker stops working when it comes to publishing. It comes up with error mentioned Impgd10.ax
jamiebanjo is not online. Last active: 8/28/2010 3:05:27 PM jamiebanjo
Joined: 11 Apr 2007
Total Posts: 23
 
Re: Movie Maker cant publish the movie
Posted: 20 Apr 2007 03:42 PM
PS I have Vista Home Premium and live in the UK
remyc is not online. Last active: 12/9/2007 11:41:19 AM remyc
Joined: 15 Apr 2007
Total Posts: 4
 
Re: Movie Maker cant publish the movie
Posted: 29 Apr 2007 12:10 AM
I think you can disable all external filter in options first. And if it still doesn't work when publishing, try my resolution.

Before I resolved it, my movie maker crashed with a ntdll.dll error.


p.s. How to enter regedit,

press [windows key + R], and then type regedit.exe in the poput RUN box
PapaJohn is not online. Last active: 8/12/2014 6:55:13 PM PapaJohn
www.papajohn.org
Top 25 Poster
Forum Moderator
Joined: 07 Aug 2003
Total Posts: 13292
 
Re: Movie Maker cant publish the movie
Posted: 29 Apr 2007 01:10 AM
thanks remyc....

I added a comment about the Voxware audio codec(s) to my Problem Solving > Crashes and Hangs page.

I'm guessing that finding the codec file and renaming it would have the same effect as doing the registry renaming... and avoid having to muck around in the registry. It's a step to take the codec out of the picture.

... my website isn't here... it's at www.papajohn.org
spud is not online. Last active: 7/11/2007 11:56:45 PM spud
Joined: 24 Apr 2007
Total Posts: 7
 
Re: Movie Maker cant publish the movie
Posted: 09 May 2007 12:46 AM
hi i have another problem. why is it after i upload, da video dat shows up is like... squashed to da top and da rest of the window has a blank bit? :s m i making any sense?? ^^"
PapaJohn is not online. Last active: 8/12/2014 6:55:13 PM PapaJohn
www.papajohn.org
Top 25 Poster
Forum Moderator
Joined: 07 Aug 2003
Total Posts: 13292
 
Re: Movie Maker cant publish the movie
Posted: 09 May 2007 12:53 AM
no, not enough.... you're coming in at the tail end of a post with what appears to be a new topic. I suggest you start a new thread and explain it a bit more...

... my website isn't here... it's at www.papajohn.org
Blahblah2 is not online. Last active: 9/15/2007 1:09:54 AM Blahblah2
Joined: 23 May 2007
Total Posts: 3
 
Re: Movie Maker cant publish the movie
Posted: 23 May 2007 06:34 PM
I'm in HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/Current Version/Driver32, but I can't find msacm.voxacm160. What do I do?
considerate_guy is not online. Last active: 12/17/2014 1:19:45 PM considerate_guy
movies.blainesville.com
Top 25 Poster
Forum Moderator
Joined: 23 Mar 2005
Total Posts: 24159
 
Re: Movie Maker cant publish the movie
Posted: 23 May 2007 06:41 PM
BlahBlah2... please click 'New Thread' and explain more what your problem is.

Blaine
Movie Maker (Custom Titles, Effects. etc.)Cool
WMM 6.0 on Windows 7 or 8
YouTube videos
Blahblah2 is not online. Last active: 9/15/2007 1:09:54 AM Blahblah2
Joined: 23 May 2007
Total Posts: 3
 
Re: Movie Maker cant publish the movie
Posted: 23 May 2007 06:47 PM
I'm having the same problem that everyone else is, but I can't find what I'm looking for.
considerate_guy is not online. Last active: 12/17/2014 1:19:45 PM considerate_guy
movies.blainesville.com
Top 25 Poster
Forum Moderator
Joined: 23 Mar 2005
Total Posts: 24159
 
Re: Movie Maker cant publish the movie
Posted: 23 May 2007 06:58 PM
Sounds like you don't have conflict with VOX Audio... so what are your symptoms?

Blaine
Movie Maker (Custom Titles, Effects. etc.)Cool
WMM 6.0 on Windows 7 or 8
YouTube videos
Johnson365 is not online. Last active: 12/27/2009 11:50:10 PM Johnson365
Joined: 02 Apr 2006
Total Posts: 84
 
Re: Movie Maker cant publish the movie
Posted: 22 Jun 2007 11:35 AM
I myself am having the same problem which is why I came here (hehe). I tried remyc's solution, but that didn't work, as my publishing screen still goes white after it gets to the "Estimating time remaining" section, then it simply says "Windows Movie Maker is restarting".

I uninstalled Nero Version 7, so I thought that would have fixed it...anybody know what I can do to solve this issue?
HiddenJumper101 is not online. Last active: 10/27/2008 7:13:16 PM HiddenJumper101
Joined: 05 Feb 2007
Total Posts: 19
 
Re: Movie Maker cant publish the movie
Posted: 27 Jun 2007 01:16 AM
Okay I am also still having the problems. I tried everything on Papajohn's site. I never had nero or voxware on this system. So that is not my issue.

What I get when it crashes, varies:

A. It just goes white then automatically restarts Movie Maker then reloads the project file I use without telling me there is an error.

B. Goes to white and comes back saying Movie Maker crashed and is now restarting.

Those two are the main ones I get and the only ones I remember at this moment. I am in the process of uninstalling Roxio, seeing if it creates the same problem that Nero does. If it works out I will let you all know.

For the solution to make DivX codec workable and still be able to publish refer to my post:
http://www.windowsmoviemakers.net/Forums/ShowPost.aspx?PostID=131965
benmcclen is not online. Last active: 2/13/2008 11:15:28 AM benmcclen
Joined: 26 Sep 2007
Total Posts: 1
 
Re: Movie Maker cant publish the movie
Posted: 26 Sep 2007 11:23 AM
I was getting an "Unspecified Error" each time I tried to publish. After editing, saving, and attempting to publish to DVD, Movie Maker would open DVD Maker, which would then announce "0 of 1 files were sucessfully added" and "Unspecified Error".

I then published the DVD to the computer (in NTSC format), then opened DVD Maker, clicked "Add Files", then added the single file that resulted from publishing to the computer. hope this works for others.
erinxx is not online. Last active: 11/15/2007 7:46:36 AM erinxx
Joined: 30 Sep 2007
Total Posts: 3
 
Re: Movie Maker cant publish the movie
Posted: 30 Sep 2007 03:20 AM
I'm in HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/Current Version/Driver32, but I can't find msacm.voxacm160. What do I do now?
PapaJohn is not online. Last active: 8/12/2014 6:55:13 PM PapaJohn
www.papajohn.org
Top 25 Poster
Forum Moderator
Joined: 07 Aug 2003
Total Posts: 13292
 
Re: Movie Maker cant publish the movie
Posted: 30 Sep 2007 02:03 PM
I don't have it in my registry either... not needed for Movie Maker to work OK

... my website isn't here... it's at www.papajohn.org
Previous Thread :: Next Thread 
Page 1 of 4Goto to page: [1], 2, 3, 4 Next
 
Movie Maker Forums  > Windows Movie Maker  > Windows Vista  > Movie Maker cant publish the movie