[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Windows Vista  > Custom Profile Settings not being recognized    
Previous Thread :: Next Thread 
 Author Thread: Custom Profile Settings not being recognized
Crpls is not online. Last active: 12/30/2007 9:43:42 PM Crpls
Joined: 17 Feb 2007
Total Posts: 1
 
Custom Profile Settings not being recognized
Posted: 17 Feb 2007 04:47 PM
After Google searching for some help on getting Custom Profile Settings recognized in Vista's WMM, I came across http://blogs.msdn.com/mglehman/archive/2007/02/08/windows-vista-movie-maker-custom-profiles.aspx, but after following the instructions, the profile is still not recognized by WMM. Can anyone help?

Thanks.
considerate_guy is not online. Last active: 7/31/2014 5:42:22 PM considerate_guy
movies.blainesville.com
Top 25 Poster
Forum Moderator
Joined: 23 Mar 2005
Total Posts: 23934
 
Re: Custom Profile Settings not being recognized
Posted: 17 Feb 2007 05:45 PM
If the procedure is like XP, then check out more details at www.papajohn.org > Saving Movie > Custom WMV Profiles.

Blaine
Movie Maker (Custom Titles, Effects. etc.)Cool
WMM 6.0 on Windows 7 or 8
YouTube videos
PapaJohn is not online. Last active: 11/8/2013 1:27:13 PM PapaJohn
www.papajohn.org
Top 25 Poster
Forum Moderator
Joined: 07 Aug 2003
Total Posts: 13292
 
Re: Custom Profile Settings not being recognized
Posted: 17 Feb 2007 06:36 PM
same procedure... all my custom profiles from XP work fine in Vista

the hardest part is jumping the Vista security hurdles to create the folder and then add things to it.

... my website isn't here... it's at www.papajohn.org
JimmyStephans is not online. Last active: 9/25/2007 4:57:52 PM JimmyStephans
Joined: 14 Feb 2006
Total Posts: 38
 
Re: Custom Profile Settings not being recognized
Posted: 21 Feb 2007 12:08 AM
Same issue here. I created the folder, copied down the profiles from PapaJohn.org, but can't get MM in Vista to see them

Any other ideas?
sebastien is not online. Last active: 7/15/2007 4:19:49 AM sebastien
Joined: 20 Feb 2007
Total Posts: 14
 
Re: Custom Profile Settings not being recognized
Posted: 21 Feb 2007 04:27 AM
I got same situation with Vista home premium.
PapaJohn is not online. Last active: 11/8/2013 1:27:13 PM PapaJohn
www.papajohn.org
Top 25 Poster
Forum Moderator
Joined: 07 Aug 2003
Total Posts: 13292
 
Re: Custom Profile Settings not being recognized
Posted: 21 Feb 2007 11:34 AM
I checked again... I have about 50 custom profiles in MM2, and copying them to Vista has them all showing up in MM6.... and all work fine except those that call for the MPEG4 codec, which isn't installed on my Vista system yet....

The setup is no different than it is in XP, so I don't know what to suggest...

... my website isn't here... it's at www.papajohn.org
sebastien is not online. Last active: 7/15/2007 4:19:49 AM sebastien
Joined: 20 Feb 2007
Total Posts: 14
 
Re: Custom Profile Settings not being recognized
Posted: 21 Feb 2007 07:36 PM
Would you please share your prfiles works in Vista to me?
sebastien_jin@yaoo.com.cn
I tried your profile and also mine...I want find out the reason...
Many thanks!
PapaJohn is not online. Last active: 11/8/2013 1:27:13 PM PapaJohn
www.papajohn.org
Top 25 Poster
Forum Moderator
Joined: 07 Aug 2003
Total Posts: 13292
 
Re: Custom Profile Settings not being recognized
Posted: 21 Feb 2007 10:20 PM
There's nothing more I can share.... the folder setup is the same as in XP, as are the profiles. If you copy them from your XP system and you don't see them, then the folder structure is missing something.

... my website isn't here... it's at www.papajohn.org
JimmyStephans is not online. Last active: 9/25/2007 4:57:52 PM JimmyStephans
Joined: 14 Feb 2006
Total Posts: 38
 
Re: Custom Profile Settings not being recognized
Posted: 22 Feb 2007 02:04 AM
There has to be some other trick to this.

I have downloaded the PJ profiles directly to that folder but the don't show in MM

I've opened and closed them, made small changes and saved, downloaded again and moved from one area of C drive to that folder, still no go.

I'm lost and frustrated. Likely have 6+ hours invested in trying to get just one to work.
PapaJohn is not online. Last active: 11/8/2013 1:27:13 PM PapaJohn
www.papajohn.org
Top 25 Poster
Forum Moderator
Joined: 07 Aug 2003
Total Posts: 13292
 
Re: Custom Profile Settings not being recognized
Posted: 22 Feb 2007 02:17 AM
I didn't download any.... as I had them on my XP laptop... tell me one of them you're trying to use and I'll start with downloading it.

... my website isn't here... it's at www.papajohn.org
sebastien is not online. Last active: 7/15/2007 4:19:49 AM sebastien
Joined: 20 Feb 2007
Total Posts: 14
 
Re: Custom Profile Settings not being recognized
Posted: 22 Feb 2007 07:14 AM
I also tried many times.
The profiles i made or downloaded work in XP but never in Vista.
There must be some thing wrong.
But i did not find it. I hate my vista now!
JimmyStephans is not online. Last active: 9/25/2007 4:57:52 PM JimmyStephans
Joined: 14 Feb 2006
Total Posts: 38
 
Re: Custom Profile Settings not being recognized
Posted: 23 Feb 2007 12:48 AM
PapaJohn,

I downloaded both that Personal starter profile, and the HD profile. Neither shows, and I also can't get the one made from the personal (template) to show
PapaJohn is not online. Last active: 11/8/2013 1:27:13 PM PapaJohn
www.papajohn.org
Top 25 Poster
Forum Moderator
Joined: 07 Aug 2003
Total Posts: 13292
 
Re: Custom Profile Settings not being recognized
Posted: 23 Feb 2007 01:09 AM
I just checked by using Vista to download my Personal Starting Profile, copy it to my c:\Program Files\Movie Maker\Shared\Profiles folder (overwriting the one I had there before), and using it in Movie Maker to render a movie....

I ran into no issues.

... my website isn't here... it's at www.papajohn.org
PapaJohn is not online. Last active: 11/8/2013 1:27:13 PM PapaJohn
www.papajohn.org
Top 25 Poster
Forum Moderator
Joined: 07 Aug 2003
Total Posts: 13292
 
Re: Custom Profile Settings not being recognized
Posted: 23 Feb 2007 01:47 AM
I don't know if it makes a difference to Movie Maker, but I have my AddOnTFX, DVDStyles, and Profiles folders as shared ones....

... my website isn't here... it's at www.papajohn.org
Kosher is not online. Last active: 2/26/2007 12:59:33 PM Kosher
Joined: 23 Feb 2007
Total Posts: 6
 
Re: Custom Profile Settings not being recognized
Posted: 23 Feb 2007 03:12 PM
I just wanted to chime in here and say that I initially had the same issue as above. The only thing that I was doing wrong is that I had not created the "Profiles" folder in the shared folder yet. I think this was the one step that might have allowed the custom profile to show up in the More Settings DDL.

Thomas Goddard
www.illuminatedpixel.com
JimmyStephans is not online. Last active: 9/25/2007 4:57:52 PM JimmyStephans
Joined: 14 Feb 2006
Total Posts: 38
 
Re: Custom Profile Settings not being recognized
Posted: 23 Feb 2007 03:33 PM
OK, I have started all over again and the issue remains.

I deleted all custom profiles made or downloaded.

I deleted the "Profiles" folder

I restarted the machine.

I made a new "Profiles" folder

I went to Papajohn's and downloaded the HD profile he offers, saving it directly in that folder.

View this screen shot image to confirm:

http://www.groupfivephotosports.com/moviemaker/Image1.jpg

Note the address bar near the top seems to confirm I am in the right location.

But, when I reboot yet again, open MM, and try to use that profile I see only the default options.

See this image to confirm:

http://www.groupfivephotosports.com/moviemaker/Image1.gif

I have no other ideas at all. Simply can not get any extra profiles to show.

Any other ideas?

Jimmy
JimmyStephans is not online. Last active: 9/25/2007 4:57:52 PM JimmyStephans
Joined: 14 Feb 2006
Total Posts: 38
 
Re: Custom Profile Settings not being recognized
Posted: 23 Feb 2007 03:42 PM
Quick Note....

I just copied that profile from the Vista machine, placed in in the same folder on an XP machine, and it shows up just fine..
Kosher is not online. Last active: 2/26/2007 12:59:33 PM Kosher
Joined: 23 Feb 2007
Total Posts: 6
 
Re: Custom Profile Settings not being recognized
Posted: 23 Feb 2007 04:28 PM
Can you provide a screenshot of the profile in the Profile Editor?
JimmyStephans is not online. Last active: 9/25/2007 4:57:52 PM JimmyStephans
Joined: 14 Feb 2006
Total Posts: 38
 
Re: Custom Profile Settings not being recognized
Posted: 23 Feb 2007 06:00 PM
Sure

Its the profile as downloaded from PJ's site

http://www.groupfivephotosports.com/moviemaker/Image3.jpg
PapaJohn is not online. Last active: 11/8/2013 1:27:13 PM PapaJohn
www.papajohn.org
Top 25 Poster
Forum Moderator
Joined: 07 Aug 2003
Total Posts: 13292
 
Re: Custom Profile Settings not being recognized
Posted: 23 Feb 2007 06:28 PM
..... check.... yup, same one that shows up in my picklist in Vista

... my website isn't here... it's at www.papajohn.org
sebastien is not online. Last active: 7/15/2007 4:19:49 AM sebastien
Joined: 20 Feb 2007
Total Posts: 14
 
Re: Custom Profile Settings not being recognized
Posted: 24 Feb 2007 09:20 AM
3 persons follow same procedure and it does not work.
Is that a bug? By the way, i am using home premium version.
Jimmy, what is your version?
sebastien is not online. Last active: 7/15/2007 4:19:49 AM sebastien
Joined: 20 Feb 2007
Total Posts: 14
 
Re: Custom Profile Settings not being recognized
Posted: 24 Feb 2007 10:41 AM
I reinstall the system. But it is the same!
Maybe i need call microsoft? But i know usally they will tell me nothing...hehe..
-:) I really belive i could find a answer here!
PapaJohn is not online. Last active: 11/8/2013 1:27:13 PM PapaJohn
www.papajohn.org
Top 25 Poster
Forum Moderator
Joined: 07 Aug 2003
Total Posts: 13292
 
Re: Custom Profile Settings not being recognized
Posted: 24 Feb 2007 12:02 PM
is your folder fully 'shareable' as mine is? or do you have other restrictions on who can use it... so maybe you need to be logged in as a different user?

... my website isn't here... it's at www.papajohn.org
JimmyStephans is not online. Last active: 9/25/2007 4:57:52 PM JimmyStephans
Joined: 14 Feb 2006
Total Posts: 38
 
Re: Custom Profile Settings not being recognized
Posted: 24 Feb 2007 07:48 PM
I am on brand new Compaq / Vista Home Premium.

Shared the folder as a test, didn't make a difference.

Logged in as admin, doesn't make a difference

sebastien is not online. Last active: 7/15/2007 4:19:49 AM sebastien
Joined: 20 Feb 2007
Total Posts: 14
 
Re: Custom Profile Settings not being recognized
Posted: 24 Feb 2007 11:21 PM
I got a HP PC.
I shared the folder and I have full control.
Is that a problem of HP/Compaq?
Previous Thread :: Next Thread 
Page 1 of 2Goto to page: [1], 2 Next
 
Movie Maker Forums  > Windows Movie Maker  > Windows Vista  > Custom Profile Settings not being recognized