[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Transitions, Effects and Titles  > Re: Help with getting custom Titles to work    
Previous Thread :: Next Thread 
 Author Thread: Help with getting custom Titles to work
modernpoet66 is not online. Last active: 7/6/2007 10:29:39 AM modernpoet66
Joined: 19 May 2007
Total Posts: 2
 
Help with getting custom Titles to work
Posted: 19 May 2007 12:55 PM
Hey everyone, I'm new to this forum and movie editing. Be Gentle ;)

I want to add this custom title from considerate_guy:
http://www.windowsmoviemakers.net/Forums/ShowPost.aspx?PostID=22968

I am no computer idiot, and followed the directions of creating the "AddOnTFX" folder and saving as .xml file. However I still do not see the custom titles under the "Title Animation" list. Does anyone know why I can't succesfully 'import' the custom titles?


I currently use WMM 6.0 that came with my Vista Home Basic.

Thanks for the help!
considerate_guy is not online. Last active: 8/7/2015 5:49:08 PM considerate_guy
movies.blainesville.com
Top 25 Poster
Forum Moderator
Joined: 23 Mar 2005
Total Posts: 24219
 
Re: Help with getting custom Titles to work
Posted: 19 May 2007 05:12 PM
The reason is you are using a custom title designed for Windows XP... they are different in Vista.

Blaine
Movie Maker (Custom Titles, Effects. etc.)Cool
WMM 6.0 on Windows 7 or 8
YouTube videos
considerate_guy is not online. Last active: 8/7/2015 5:49:08 PM considerate_guy
movies.blainesville.com
Top 25 Poster
Forum Moderator
Joined: 23 Mar 2005
Total Posts: 24219
 
Re: Help with getting custom Titles to work
Posted: 19 May 2007 05:14 PM
Try making the changes below...

<TransitionsAndEffects Version="2.8">
<Titles>
<TitleDLL guid="TFX">
<Title name="Subtitle Left (fade in/out)" iconid="13" guid="Subtitle Left (fade in/out)" comments="Blaine's Post 117656">
<Param name="Animation" value="TitleStandard"/>
<Param name="Description" value="Subtitle Left (fade in/out)"/>
<Param name="EntranceEffect" value="EffectFade" evaluation="Linear"/>
<Param name="EntranceDuration" value="1.0"/>
<Param name="ExitEffect" value="EffectFade" evaluation="Linear"/>
<Param name="ExitDuration" value="1.0"/>
<Paragraph>
<Param name="IsOneLine" value="true"/>
<Param name="HorizontalAlignment" value="left"/>
<Param name="BoundingRect" value="0.05 0.85 0.9 0.1"/>
</Paragraph>
</Title>
<Title name="Subtitle Right (fade in/out)" iconid="13" guid="Subtitle Right (fade in/out)" comments="Blaine's Post 117656">
<Param name="Animation" value="TitleStandard"/>
<Param name="Description" value="Subtitle Right (fade in/out)"/>
<Param name="EntranceEffect" value="EffectFade" evaluation="Linear"/>
<Param name="EntranceDuration" value="1.0"/>
<Param name="ExitEffect" value="EffectFade" evaluation="Linear"/>
<Param name="ExitDuration" value="1.0"/>
<Paragraph>
<Param name="IsOneLine" value="true"/>
<Param name="HorizontalAlignment" value="right"/>
<Param name="BoundingRect" value="0.05 0.85 0.9 0.1"/>
</Paragraph>
</Title>
</TitleDLL>
</Titles>
</TransitionsAndEffects>


Blaine
Movie Maker (Custom Titles, Effects. etc.)Cool
WMM 6.0 on Windows 7 or 8
YouTube videos
modernpoet66 is not online. Last active: 7/6/2007 10:29:39 AM modernpoet66
Joined: 19 May 2007
Total Posts: 2
 
Re: Help with getting custom Titles to work
Posted: 19 May 2007 06:43 PM
Thanks!!
Previous Thread :: Next Thread 
Goto to page:  Prev Next
 
Movie Maker Forums  > Windows Movie Maker  > Transitions, Effects and Titles  > Re: Help with getting custom Titles to work